Website & Service Outage
Incident Report for Kleidi
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 02:43 UTC
Monitoring
We have implemented a fix and are monitoring the results.
Posted Apr 05, 2021 - 01:44 UTC
Identified
We believe the issue has been identified and we're implementing a fix.
Posted Apr 05, 2021 - 00:20 UTC
Investigating
We are currently investigating a service outage. This affects the Kleidi website & end-user services.
Posted Apr 04, 2021 - 23:45 UTC
This incident affected: Website and API.